Sistemas operativos y entornos compatibles para Acronis

AGENTE PARA WINDOWS

  • Windows XP Professional SP1 (x64), SP2 (x64) y SP3 (x86)
  • Windows Server 2003 SP1/2003 R2 y posteriores (ediciones Standard y Enterprise [x86, x64])
  • Windows Small Business Server 2003/2003 R2
  • Windows Vista: todas las ediciones
  • Windows Server 2008: ediciones Standard, Enterprise, Datacenter y Web (x86, x64)
  • Windows Small Business Server 2008
  • Windows 7: todas las ediciones
  • Windows Server 2008 R2: ediciones Standard, Enterprise, Datacenter, Foundation y Web
  • Windows MultiPoint Server 2010/2011/2012
  • Windows Small Business Server 2011: todas las ediciones
  • Windows 8/8.1: todas las ediciones (x86, x64), excepto las ediciones Windows RT
  • Windows Server 2012/2012 R2: todas las ediciones
  • Windows Storage Server 2003/2008/2008 R2/2012/2012 R2/2016
  • Windows 10 (ediciones Home, Pro, Education, Enterprise y IoT Enterprise)
  • Windows Server 2016: todas las opciones de instalación, excepto Nano Server
  • Windows Server 2019: todas las opciones de instalación, excepto Nano Server

AGENTE PARA SQL, AGENT FOR EXCHANGE (PARA COPIA DE SEGURIDAD DE BASES DE DATOS Y COPIAS DE SEGURIDAD COMPATIBLES CON LA APLICACIÓN) Y AGENTE PARA ACTIVE DIRECTORY

  • Cada uno de estos agentes puede instalarse en un equipo que ejecute uno de los sistemas operativos indicados anteriormente y una versión compatible de la respectiva aplicación.

AGENT FOR EXCHANGE (PARA LA COPIA DE SEGURIDAD DE BUZONES DE CORREO)

  • Windows Server 2008: ediciones Standard, Enterprise, Datacenter y Web (x86, x64)
  • Windows Small Business Server 2008
  • Windows 7: todas las ediciones
  • Windows Server 2008 R2: ediciones Standard, Enterprise, Datacenter, Foundation y Web
  • Windows MultiPoint Server 2010/2011/2012
  • Windows Small Business Server 2011: todas las ediciones
  • Windows 8/8.1: todas las ediciones (x86, x64), excepto las ediciones Windows RT
  • Windows Server 2012/2012 R2: todas las ediciones
  • Windows Storage Server 2008/2008 R2/2012/2012 R2
  • Windows 10: ediciones Home, Pro, Education y Enterprise
  • Windows Server 2016: todas las opciones de instalación, excepto Nano Server
  • Windows Server 2019: todas las opciones de instalación, excepto Nano Server

AGENTE PARA OFFICE 365

  • Windows Server 2008: Standard, Enterprise, Datacenter y Web Edition (solo x64)
  • Windows Small Business Server 2008
  • Windows Server 2008 R2: ediciones Standard, Enterprise, Datacenter, Foundation y Web
  • Windows Small Business Server 2011: todas las ediciones
  • Windows 8/8.1: todas las ediciones (solo x64), excepto las ediciones Windows RT
  • Windows Server 2012/2012 R2: todas las ediciones
  • Windows Storage Server 2008/2008 R2/2012/2012 R2/2016 (solo x64)
  • Windows 10: ediciones Home, Pro, Education y Enterprise (solo x64)
  • Windows Server 2016: todas las opciones de instalación (solo x64), excepto Nano Server
  • Windows Server 2019: todas las opciones de instalación (solo x64), excepto Nano Server

AGENT FOR ORACLE

  • Windows Server 2008 R2: ediciones Standard, Enterprise, Datacenter y Web (x86, x64)
  • Windows Server 2012 R2: ediciones Standard, Enterprise, Datacenter y Web (x86, x64)
  • Linux: cualquier kernel y distribución compatibles con el Agente para Linux (indicados a continuación)

AGENTE PARA LINUX

Linux con kernel de 2.6.9 a 5.1 y glibc 2.3.4 o posterior

Varias distribuciones Linux x86 y x86_64, incluidas:

  • Red Hat Enterprise Linux 4.x, 5.x, 6.x, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, 7.6 y 8.0
  • Ubuntu 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10, 17.04, 17.10, 18.04, 18.10 y 19.04
  • Fedora 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29 y 30
  • SUSE Linux Enterprise Server 10 y 11
  • SUSE Linux Enterprise Server 12: compatible con los sistemas de archivos excepto Btrfs
  • Debian 4, 5, 6, 7.0, 7.2, 7.4, 7.5, 7.6, 7.7, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5, 8.6, 8.7, 8.8, 8.11, 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6, 9.7, 9.8 y 10
  • CentOS 5.x, 6.x, 7, 7.1, 7.2, 7.3, 7.4, 7.5 y 7.6
  • Oracle Linux 5.x, 6.x, 7.0, 7.1, 7.2, 7.3, 7.4, 7.5 y 7.6: tanto Unbreakable Enterprise Kernel como Red Hat Compatible Kernel
  • CloudLinux 5.x, 6.x, 7, 7.1, 7.2, 7.3, 7.4 y 7.5
  • ClearOS 5.x, 6.x, 7, 7.1 y 7.4
  • ALT Linux 7.0

Antes de instalar el producto en un sistema que no use el gestor de paquetes RPM, como un sistema Ubuntu, necesita instalar este gestor de forma manual; por ejemplo, ejecutando el siguiente comando (como usuario raíz): apt-get install rpm

AGENTE PARA MAC

  • OS X Mavericks 10.9
  • OS X Yosemite 10.10
  • OS X El Capitan 10.11
  • macOS Sierra 10.12
  • macOS High Sierra 10.13
  • macOS Mojave 10.14

AGENTE PARA VMWARE (DISPOSITIVO VIRTUAL)

  • Este agente se proporciona como un dispositivo virtual para ejecutarse en un servidor ESXi.
  • VMware ESXi 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, 6.7

AGENTE PARA VMWARE (WINDOWS)

Este agente se suministra como aplicación de Windows ejecutable en cualquier sistema operativo de los enumerados anteriormente para el Agente para Windows, con las excepciones siguientes:

Los sistemas operativos de 32 bits no son compatibles.

  • Windows XP, Windows Server 2003/2003 R2 y Windows Small Business Server 2003/2003 R2 no son compatibles.
  • VMware ESXi 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, 6.7

AGENTE PARA HYPER-V

  • Windows Server 2008 (solo x64) con Hyper-V
  • Windows Server 2008 R2 con Hyper-V
  • Microsoft Hyper-V Server 2008/2008 R2
  • Windows Server 2012/2012 R2 con Hyper-V
  • Microsoft Hyper-V Server 2012/2012 R2
  • Windows 8, 8.1 (solo x64) con Hyper-V
  • Windows 10: ediciones Pro, Education y Enterprise con Hyper-V
  • Windows Server 2016 con Hyper-V: todas las opciones de instalación, excepto Nano Server
  • Microsoft Hyper-V Server 2016
  • Windows Server 2019 con Hyper-V: todas las opciones de instalación, excepto Nano Server
  • Microsoft Hyper-V Server 2019

AGENTE PARA VIRTUOZZO

  • Virtuozzo 6.0.10, 6.0.11 y 6.0.12

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *